Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
IBANC niet kwetsbaar voor Spring4Shell vulnerability (CVE-2022-22965)
#1
Information 
Op 31 maart 2022 heeft het Nationaal Cyber Security Center (NCSC) bericht over een kwetsbaarheid in Spring Framework. Zie voor dit bericht ook:
https://www.ncsc.nl/actueel/nieuws/2022/...-framework.

PayGlobal Technology heeft naar aanleiding van de bericht geanalyseerd of deze gepubliceerde kwetsbaarheid impact heeft op het product IBANC en de bijbehorende infrastructuur. Daaruit blijkt dat IBANC geen problemen ondervindt van deze kwetsbaarheid omdat IBANC geen gebruik maakt van Apache Tomcat, spring-webmvc of spring-webflux.


Lijst met mogelijk verwante discussies
Discussie Auteur Reacties Weergaven Laatste bericht
Information IBANC IBANC niet kwetsbaar voor Log4J bug (CVE-2021-44228) Beheerder 0 411 15-12-2021, 16:52
Laatste bericht: Beheerder

Ga naar locatie:


Gebruikers die deze discussie lezen: 1 gast(en)